Problem techniczny z NES-em

ODPOWIEDZ
clayster
'doskakuje do klawiatury'
'doskakuje do klawiatury'
Posty: 5
Rejestracja: 2014-04-12, 12:37

Problem techniczny z NES-em

Post autor: clayster » 2017-01-05, 02:34

Hej!
Mam Nesa już chyba 1,5 roku, można powiedzieć że uratowałem go ze złomowiska. Był bez padów, ale po pewnym czasie dorobiłem się i padów i kilkunastu gier.
Na początku był problem z migającym ekranem, no ale na to znalazł się ratunek, wymieniłem złącze i przez około roku wszystko było ok. Jakiś czas temu chyba dwa miesiące stracił się obraz przez composite, przez wyjście antenowe wszystko było ok. No nic myślę sobie znajdę chwilę czasu i zabiorę się za to, może rozkręcę , przeczyszczę itd. No ale jak to zwykle, czasu brakło, wczoraj dostałem nową gierkę na Nesa a tu zonk ne ma obrazu ani na composite ani na antenowym, i miga sobie tylko biały ekran. Co jest grane ? Czyżby jakiś układ padał, a teraz padł na dobre ?
Poradźcie coś, proszę! Jestem w głębokiej depresji, szczególnie że nie mogę zagrać w Kirbiego.

Awatar użytkownika
Axi0maT
Sponsor
Sponsor
Posty: 8182
Rejestracja: 2006-01-12, 12:40
Lokalizacja: Koszalin
Kontakt:

Re: Problem techniczny z NES-em

Post autor: Axi0maT » 2017-01-05, 11:49

Bialy ekran to nie problem z obrazem. Probowales wielokrotnie wlozyc i wyciagnac carta z gra? Sprawdzales jakies inne gry? Wyglada mi to raczej na problem albo z cartem albo z samym connectorem.

clayster
'doskakuje do klawiatury'
'doskakuje do klawiatury'
Posty: 5
Rejestracja: 2014-04-12, 12:37

Re: Problem techniczny z NES-em

Post autor: clayster » 2017-01-05, 17:53

Problem jest z każdą grą, a connector był wymieniony, czyżby padł po roku pracy ?

Kiriki-kun
'jeszcze jeden stopien i...'
'jeszcze jeden stopien i...'
Posty: 968
Rejestracja: 2014-11-21, 01:48

Re: Problem techniczny z NES-em

Post autor: Kiriki-kun » 2017-01-05, 17:57

może zimne luty, albo się zabrudził?

clayster
'doskakuje do klawiatury'
'doskakuje do klawiatury'
Posty: 5
Rejestracja: 2014-04-12, 12:37

Re: Problem techniczny z NES-em

Post autor: clayster » 2017-01-05, 19:24

Rozkręcę i zobaczę czy się coś zabrudziło, widziałem gdzieś jak ktoś wymieniał kondensatory w modulatorze może to ?

Rozkręciłem, brudu zero , ale jeszcze raz wszystko przeczyściłem, connector wygląda jak nówka nieśmigana, a dalej to samo.
Ekran cały czas wygląda tak: biały ekran, czarny ekran i tak miga cały czas, no i dioda power też miga.
Jak pamiętam na początku jak dorwałem tego Nesa to ekran migał ale było widać ekran startowy gry podczas tego migania.

Melvin.FoX
'czasem cos napisze'
'czasem cos napisze'
Posty: 406
Rejestracja: 2012-04-20, 10:43
Lokalizacja: P-ń

Re: Problem techniczny z NES-em

Post autor: Melvin.FoX » 2017-01-07, 15:54

Miganie diody występowało przy blokadzie regionalnej a to "wbudowana" była w główny procesor. Poszukaj tutoriala w necie jak usunąć blokadę (chyba trzeba odlutować 4 nóżkę). Może to być też kondensator chociaż tu stawiałbym po prostu na brak obrazu albo cały czas czarny. Pobaw się też connectorem do cartów - zdejmij go, popdginaj nóżki w slocie cartów i porządnie wyczyść (możesz delikatnie przejechać nóżki papierem ściernym).
xo - that was for the players

clayster
'doskakuje do klawiatury'
'doskakuje do klawiatury'
Posty: 5
Rejestracja: 2014-04-12, 12:37

Re: Problem techniczny z NES-em

Post autor: clayster » 2017-03-22, 17:26

Minęło trochę czasu ale dopiero teraz miałem chwilę zęby coś zrobić z Nesem, 4 nóżka z region chipa odlutowana. Ekran nie miga ale jest tylko biały obraz i co teraz ?

clayster
'doskakuje do klawiatury'
'doskakuje do klawiatury'
Posty: 5
Rejestracja: 2014-04-12, 12:37

Re: Problem techniczny z NES-em

Post autor: clayster » 2017-03-22, 18:38

Dorwałem jeszcze jednego Nesa, problem ten sam , nóżka odlutowana obraz nie miga i jest tylko biały obraz. w jednym po docisnięciu i resecie pojawia się obraz a le trzeba trzymać karta docisnietego, w drugiem nesie to nie pomaga. Jakieś sugestie ?

Kiriki-kun
'jeszcze jeden stopien i...'
'jeszcze jeden stopien i...'
Posty: 968
Rejestracja: 2014-11-21, 01:48

Re: Problem techniczny z NES-em

Post autor: Kiriki-kun » 2017-03-22, 21:51

Zimne luty (może). Sprawdź miernikiem czy napięcie docoera wszędzie tam gdzie powinno, a potem sprawdź czy nie ma zwarć tam gdzie nie powinno.

Awatar użytkownika
kanarekkk
Moderator
Moderator
Posty: 2462
Rejestracja: 2011-06-09, 12:51
Lokalizacja: TRN
Kontakt:

Re: Problem techniczny z NES-em

Post autor: kanarekkk » 2017-03-23, 10:04

Kiriki-kun pisze:Zimne luty (może). Sprawdź miernikiem czy napięcie docoera wszędzie tam gdzie powinno, a potem sprawdź czy nie ma zwarć tam gdzie nie powinno.
Obstawiam problem z connectorem. On lutowany nie jest. Za to delikatnie wysluzony trzeba dość precyzyjnie poskładać. Spróbuj poruszać kartem delikatnie na boki i sprawdź efekt.
Obrazek
Obrazek

Awatar użytkownika
cissic
'normalnie deBesciak'
'normalnie deBesciak'
Posty: 788
Rejestracja: 2016-03-16, 09:58

Re: Problem techniczny z NES-em

Post autor: cissic » 2017-03-23, 19:25

Zdecydowanie konektor. Mam 3 sztuki NESa i na dwóch występuje bardzo podobny problem. Na jednym z nich ekran w zależności od humoru konsoli świeci na biało lub różowo. Dociśnięcie gry pomaga

Kiriki-kun
'jeszcze jeden stopien i...'
'jeszcze jeden stopien i...'
Posty: 968
Rejestracja: 2014-11-21, 01:48

Re: Problem techniczny z NES-em

Post autor: Kiriki-kun » 2017-03-23, 20:06

Jak w takim razie jest mocowany konektor? Nie mam nesa, założyłem że jest przylutowany

Awatar użytkownika
cissic
'normalnie deBesciak'
'normalnie deBesciak'
Posty: 788
Rejestracja: 2016-03-16, 09:58

Re: Problem techniczny z NES-em

Post autor: cissic » 2017-03-23, 20:11


ODPOWIEDZ